Beltug

Urgent: Apple iPhone upgrade can cause APN configuration problems


Date:29/04/2014



As you probably have heard 4G compatible Apple iPhones can now connect to the Proximus 4G network. This functionality is provided by upgrading your iPhone to iOS 7.1.1 or by upgrading the iPhone's carrier file without upgrading iOS (Settings - General - Info). Unfortunately, the carrier file upgrade will disable the manual configuration of the Access Point Name or APN. This is no problem if you intend to exclusively use the standard Proximus APN. However, if you want to manually configure and use an alternate APN such as a company private APN, DO NOT UPGRADE the carrier file of your iPhone.

Proximus is currently working with Apple to find an appropriate solution for this problem. BELTUG is monitoring the situation and will keep you updated.


>>> Back to overview